The incident affecting PR reviews on our multi-tenant environment has been resolved. PR reviews and related functionality are now operating normally. We apologize for any disruption this may have caused and thank you for your patience.
Posted Jun 04, 2026 - 11:38 UTC
Monitoring
The issue has been identified and a fix has been applied. Services are recovering and we are actively monitoring to confirm full stability. Users may still experience intermittent delays or errors during the monitoring period. We will provide a further update once we have confirmed resolution.
Posted Jun 04, 2026 - 10:31 UTC
Investigating
We are investigating an issue affecting Qodo on our multi-tenant environment. Some users may experience latency in PR review triggering (👀 reaction delayed) and "Something went wrong" errors when a review is attempted. We are actively investigating the root cause.