Portal Login Unavailable

Incident Report for Qodo

Resolved

Logins are available again across the platform
Posted Nov 06, 2025 - 10:41 UTC

Investigating

Login initiated via web browser into the Qodo Web Portal (app.qodo.ai) is currently unavailable.

Logins via Qodo Gen are still available. No other products are currently affected.
Posted Nov 06, 2025 - 09:55 UTC