Elevated API Errors
Incident Report for Codium
Resolved
Thank you for your patience. All Codium services are online.
Posted Sep 30, 2024 - 08:36 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 30, 2024 - 08:34 UTC