Elevated API Errors

Incident Report for Qodo

Resolved

Thank you for your patience. All Codium services are online.
Posted Oct 24, 2023 - 05:54 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Oct 24, 2023 - 05:53 UTC