Partial outage for Qodo services

Incident Report for Qodo

Resolved

This incident has been resolved.
Posted Jan 16, 2026 - 16:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2026 - 14:08 UTC

Identified

We are experiencing DNS resolution issues that are leading to some services being unavailable. The issue is identified and a fix is in progress.
Posted Jan 16, 2026 - 13:11 UTC
This incident affected: API.