Elevated API Errors

Incident Report for Qodo

Resolved

Thank you for your patience. All Codium services are online.
Posted May 13, 2024 - 18:06 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 13, 2024 - 18:06 UTC