Elevated API Errors

Incident Report for Qodo

Resolved

Thank you for your patience. All Codium services are online.
Posted Nov 12, 2024 - 15:03 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 12, 2024 - 15:01 UTC